
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200307031321
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20200307&category=SPORTS&lopenr=200309138&Ref=AR
currentrequestunmodified: /sports/20200307/friday-high-school-basketball-scoreboard
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20200307&category=SPORTS&lopenr=200309138&Ref=AR
@pagetype: article
app version: 2.0.431
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Wellington Daily News - Wellington, KS" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> FRIDAY HIGH SCHOOL BASKETBALL SCOREBOARD - Sports - Wellington Daily News - Wellington, KS - Wellington, KS</title>
<!-- Meta Tags - Global Article6 guid: 401F83B5-37EE-4C45-8EC8-DAF69B6D16DB-->
<meta name="description" content="HIGH SCHOOL SCORESFriday&#8217;s resultsBOYSKSHSAA SUB-STATESCLASS 5AChampionshipsEAST #1Basehor-Linwood 52, Shawnee Heights 42EAST #2DeSoto 75, KC Washington 65EAST #3Topeka Highland Park 51, St. Thomas Aquinas 50EAST #4Blue Valley Southwest 68, Topeka West 63WEST #1Andover Central 61, Wichita Carroll 59WEST #2Andover 49, Emporia 45WEST #3Wichita Kapaun 56, Valley Center 38WEST #4Hays 43, Great Bend 36CLASS 2ASemifinalsELKHART SUB-STATEPratt Skyline 54, Spearville 38Syracuse 48, Leoti 36ELLIS" />
<meta property="bt:pubDate" content="20200307T00:42:26Z">
<meta property="bt:modDate" content="20200307T00:42:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="FRIDAY HIGH SCHOOL BASKETBALL SCOREBOARD">
<meta name="twitter:description" content="HIGH SCHOOL SCORESFriday&#8217;s resultsBOYSKSHSAA SUB-STATESCLASS 5AChampionshipsEAST #1Basehor-Linwood 52, Shawnee Heights 42EAST #2DeSoto 75, KC Washington 65EAST #3Topeka Highland Park 51, St. Thomas Aquinas 50EAST #4Blue Valley Southwest 68, Topeka West 63WEST #1Andover Central 61, Wichita Carroll 59WEST #2Andover 49, Emporia 45WEST #3Wichita Kapaun 56, Valley Center 38WEST #4Hays 43, Great Bend 36CLASS 2ASemifinalsELKHART SUB-STATEPratt Skyline 54, Spearville 38Syracuse 48, Leoti 36ELLIS">
<meta property="og:title" content="FRIDAY HIGH SCHOOL BASKETBALL SCOREBOARD"/>
<meta property="og:description" content="HIGH SCHOOL SCORESFriday&#8217;s resultsBOYSKSHSAA SUB-STATESCLASS 5AChampionshipsEAST #1Basehor-Linwood 52, Shawnee Heights 42EAST #2DeSoto 75, KC" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.wellingtondailynews.com/storyimage/KS/20200307/SPORTS/200309138/AR/0/AR-200309138.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.wellingtondailynews.com/storyimage/KS/20200307/SPORTS/200309138/AR/0/AR-200309138.jpg">
	<meta property="og:image:width" content="623">
	<meta property="og:image:height" content="491">
	<meta property="vf:unique_id" content="siteKS-pub282-401F83B5-37EE-4C45-8EC8-DAF69B6D16DB">
	<link rel="canonical" href="https://www.wellingtondailynews.com/sports/20200307/friday-high-school-basketball-scoreboard"/>
<link rel="amphtml" href="https://www.wellingtondailynews.com/sports/20200307/friday-high-school-basketball-scoreboard?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.wellingtondailynews.com/sports/20200307/friday-high-school-basketball-scoreboard"
	},
    "headline": "FRIDAY HIGH SCHOOL BASKETBALL SCOREBOARD",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.wellingtondailynews.com/storyimage/KS/20200307/SPORTS/200309138/AR/0/AR-200309138.jpg",
       	"height": 491,
       	"width": 623
    },
    "url": "https://www.wellingtondailynews.com/article/20200307/SPORTS/200309138",
    "thumbnailUrl": "https://www.wellingtondailynews.com/apps/pbcsi.dll/bilde?Site=KS&Date=20200307&Category=SPORTS&ArtNo=200309138&Ref=AR",
    "dateCreated": "20200307T06:42:26Z",
    "datePublished": "20200307T06:42:26Z",
    "dateModified": "20200307T06:42:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Wellington Daily News - Wellington, KS",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.wellingtondailynews.com/Global/images/head/nameplate/ks-wellington_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["Sports","High School","Happening Now","KS_Salina - Salina.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Wellington Daily News",
    "productID": "wellingtondailynews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.431/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.wellingtondailynews.com/news" target="_top">News</a></li><li><a href="https://www.wellingtondailynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.wellingtondailynews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.wellingtondailynews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.wellingtondailynews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.wellingtondailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.wellingtondailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.wellingtondailynews.com/homes" target="_top">Homes</a></li><li><a href="http://www.southkansasclassifieds.com/marketplace/kssouth" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.wellingtondailynews.com/subscribe?g2i_source=wellingtondailynews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=KWDN&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.wellingtondailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.wellingtondailynews.com">
							<img class="mainheadnameplate" src="https://www.wellingtondailynews.com/Global/images/head/nameplate/ks-wellington_logo.png"  alt="Wellington Daily News - Wellington, KS" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.wellingtondailynews.com/subscribe?g2i_source=wellingtondailynews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.wellingtondailynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.wellingtondailynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200307004226">
	<div class="inner">
		<h1 class="headline">FRIDAY HIGH SCHOOL BASKETBALL SCOREBOARD</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.wellingtondailynews.com/storyimage/KS/20200307/SPORTS/200309138/AR/0/AR-200309138.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Mar&nbsp;7,&nbsp;2020&nbsp;at&nbsp;12:42&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>HIGH SCHOOL SCORES</p><br><p>Friday&#8217;s results</p><br><p>BOYS</p><br><p>KSHSAA SUB-STATES</p><br><p>CLASS 5A</p><br><p>Championships</p><br><p>EAST #1</p><br><p>Basehor-Linwood 52, Shawnee Heights 42</p><br><p>EAST #2</p><br><p>DeSoto 75, KC Washington 65</p><br><p>EAST #3</p><br><p>Topeka Highland Park 51, St. Thomas Aquinas 50</p><br><p>EAST #4</p><br><p>Blue Valley Southwest 68, Topeka West 63</p><br><p>WEST #1</p><br><p>Andover Central 61, Wichita Carroll 59</p><br><p>WEST #2</p><br><p>Andover 49, Emporia 45</p><br><p>WEST #3</p><br><p>Wichita Kapaun 56, Valley Center 38</p><br><p>WEST #4</p><br><p>Hays 43, Great Bend 36</p><br><p>CLASS 2A</p><br><p>Semifinals</p><br><p>ELKHART SUB-STATE</p><br><p>Pratt Skyline 54, Spearville 38</p><br><p>Syracuse 48, Leoti 36</p><br><p>ELLIS SUB-STATE</p><br><p>Hoxie 64, Hill City 48</p><br><p>Plainville 66, Ellis 52</p><br><p>HERINGTON SUB-STATE</p><br><p>Sacred Heart 72, Canton-Galva 38</p><br><p>Hillsboro 64, Chase County 30</p><br><p>HORTON SUB-STATE</p><br><p>McLouth 51, Riverside 22</p><br><p>Valley Heights 52, Jefferson North 31</p><br><p>INMAN SUB-STATE</p><br><p>Ellinwood 56, Inman 38</p><br><p>Sterling 41, Hutchinson Trinity 30</p><br><p>LYNDON SUB-STATE</p><br><p>Lawrence Seabury 79, Mission Valley 54</p><br><p>Lyndon 63, Northern Heights 60</p><br><p>SEDAN SUB-STATE</p><br><p>Wichita Independent 67, West Elk 53</p><br><p>Garden Plain 76, Belle Plaine 61</p><br><p>YATES CENTER SUB-STATE</p><br><p>Erie 68, Yates Center 38</p><br><p>Northeast Arma 54, Uniontown 51</p><br><p>GIRLS</p><br><p>KSHSAA SUB-STATES</p><br><p>CLASS 6A</p><br><p>Championships</p><br><p>EAST #1</p><br><p>SM Northwest 48, Olathe Northwest 27</p><br><p>EAST #2</p><br><p>Olathe South 50, Blue Valley North 40</p><br><p>EAST #3</p><br><p>Olathe North 71, Olathe West 51</p><br><p>EAST #4</p><br><p>Olathe East 35, SM West 32</p><br><p>WEST #1</p><br><p>Liberal 53, Manhattan 33</p><br><p>WEST #2</p><br><p>Topeka 74, Hutchinson 40</p><br><p>WEST #3</p><br><p>Wichita Heights 41, Topeka Washburn Rural 30</p><br><p>WEST #4</p><br><p>Derby 43, Dodge City 24</p><br><p>CLASS 4A</p><br><p>Championships</p><br><p>EAST #1</p><br><p>Eudora 33, Paola 28</p><br><p>EAST #2</p><br><p>KC Piper 72, Girard 27</p><br><p>EAST #3</p><br><p>SM Miege 75, Topeka Hayden 40</p><br><p>EAST #4</p><br><p>Baldwin 44, Labette County 32</p><br><p>WEST #1</p><br><p>Nickerson 53, Holton 34</p><br><p>WEST #2</p><br><p>Buhler 45, Circle 38</p><br><p>WEST #3</p><br><p>Clay Center 39, Abilene 29</p><br><p>WEST #4</p><br><p>Chapman 47, Andale 41</p><br><p>CLASS 3A</p><br><p>Semifinals</p><br><p>BELOIT SUB-STATE</p><br><p>Phillipsburg 40, TMP-Marian 32</p><br><p>Norton 49, Beloit 47</p><br><p>BURLINGTON SUB-STATE</p><br><p>Osage City 58, Wellsville 55 (ot)</p><br><p>Anderson County 66, Humboldt 40</p><br><p>CHENEY SUB-STATE</p><br><p>Eureka 31, Chaparral 23</p><br><p>Cheney 66, Wichita Trinity 64</p><br><p>CIMARRON SUB-STATE</p><br><p>Scott City 50, Cimarron 31</p><br><p>Goodland 48, Holcomb 43</p><br><p>GALENA SUB-STATE</p><br><p>Frontenac 48, Baxter Springs 20</p><br><p>Cherryvale 66, Galena 56</p><br><p>HALSTEAD SUB-STATE</p><br><p>Halstead 47, Hesston 34</p><br><p>Haven 61, Southeast of Saline 33</p><br><p>HIAWATHA SUB-STATE</p><br><p>Nemaha Central 64, Atchison County 22</p><br><p>Sabetha 63, KC Ward 29</p><br><p>HOYT SUB-STATE</p><br><p>Riley County 48, Silver Lake 36</p><br><p>Jefferson West 36, St. Marys 29</p><br><p>CLASS 1A</p><br><p>Semifinals</p><br><p>DODGE CITY SUB-STATE</p><br><p>St. John 38, South Gray 32</p><br><p>Ingalls 43, South Central 41</p><br><p>EL DORADO SUB-STATE</p><br><p>Norwich 42, Waverly 32</p><br><p>Hutch Central Christian 48, St. Paul 35</p><br><p>EMPORIA SUB-STATE</p><br><p>Olpe 64, Chetopa 35</p><br><p>Berean Academy 55, Argonia 37</p><br><p>MARYSVILLE SUB-STATE</p><br><p>Frankfort 45, Rural Vista 39</p><br><p>Centralia 64, St. John&#8217;s Beloit-Tipton 51</p><br><p>PRATT SUB-STATE</p><br><p>Cunningham 46, Meade 20</p><br><p>Kinsley 46, Attica 43</p><br><p>RILEY SUB-STATE</p><br><p>Hanover 61, Little River 35</p><br><p>Clifton-Clyde 49, Burlingame 22</p><br><p>RUSSELL SUB-STATE</p><br><p>Central Plains 82, Wheatland-Grinnell 22</p><br><p>Osborne 47, Sharon Springs 20</p><br><p>WaKEENEY SUB-STATE</p><br><p>Golden Plains 44, Weskan 28</p><br><p>Otis-Bison 33, Thunder Ridge 28</p><br><p>HIGH SCHOOL BOYS</p><br><p>Friday&#8217;s games</p><br><p>SACRED HEART 72, CANTON-GALVA 38</p><br><p>CANTON-GALVA (9-12)</p><br><p>Struber 4-13 3-4 12, Colgin 0-5 1-2 1, Westbrook 2-3 1-2 6, B.Minson 1-5 0-1 3, Collins 1-5 0-0 3, Diarrah 2-6 0-0 5, Reedy 0-0 0-0 0, Maltbie 0-0 0-0 0, Nightingale 1-2 0-0 3, Koehn 1-2 0-0 2, Prieb 1-3 0-0 3. Totals 13-44 5-9 38.</p><br><p>SACRED HEART (19-3)</p><br><p>Gormley 4-9 4-6 13, Buckner 1-5 0-0 2, Richards 3-9 0-0 7, Gilliland 5-6 5-5 16, Prendergast 2-5 0-4 4, Elmore 1-3 0-0 2, Jones 1-3 -0 2, Faerber 0-4 0-0 0, Nouanlasy 4-5 0-0 10, K.Douglas 2-9 0-0 4, Cheney 1-1 0-0 3, Disberger 4-4 1-3 9. Totals 28-63 10-18 72.</p><br><p>Canton-Galva;6;8;14;10;&#8212;;38</p><br><p>Sacred Heart;31;16;20;5;&#8212;;72</p><br><p>3-point goals&#8212;CG 7-26 (Struber 1-5, Colgin 0-3, Diarrah 1-5, Westbrook 1-1, B. Minson 1-5, Nightingale 1-2, B.Collins 1-3, Prieb 1-2.), SH 6-19 (Gormley 1-3, Jones 0-1, Faerber 0-3, Nounalasy 2-3, Richards 1-5, Gilliland 1-2, K.Douglas 0-1, Cheney 1-1.). Fouled out&#8212;Struber. Rebounds&#8212;CG 28 (Struber, B.Minson 6), SH 42 (Prendergast 7). Turnovers&#8212;CG 19, SH 7. Total fouls&#8212;CG 12, SH 13. Technical fouls&#8212;Westbrook.</p><br><p>HILLSBORO 64, CHASE COUNTY 30</p><br><p>Hillsboro;22;11;18;13;&#8212;;64</p><br><p>Chase County;12;8;7;3;&#8212;;30</p><br><p>Hillsboro&#8212;Ratzlaff 12, Wichert 2, M.Potucek 15, Reed 2, Harris 9, Hein 3, C.Potucek 8, Diener 2, Kaufman 6, Linnens 5.</p><br><p>Chase County&#8212;Holloway 7, Gilbreath 4, Johnson 2, Eidman 4, Schroer 7, Reyer 6.</p><br><p>HIGH SCHOOL GIRLS</p><br><p>Friday&#8217;s games</p><br><p>HAVEN 61, SE SALINE 33</p><br><p>SE SALINE (16-6)</p><br><p>Tillberg 1-8 2-2 5, Fear 1-5 0-0 2, Goetz 0-0 0-0 0, Orr 0-4 1-2 1, Yianakopulos 1-5 0-0 2, Meares 0-0 0-0 0, Pearson 0-2 0-0 0, Schlesener 6-14 6-9 22, Caselman 0-3 0-0 0, Pohl 0-0 1-2 1, Blake 0-0 0-0 0, Douglas 0-0 0-0 0. Totals 9-41 10-15 33.</p><br><p>HAVEN (19-3)</p><br><p>Arnold 3-5 0-0 6, Matteson 2-5 2-2 8, Bri Brawner 0-0 0-0 0, Roper 3-8 0-2 6, Bland 0-0 0-0 0, Bro Brawner 0-3 0-0 0, Smith 0-0 0-0 0, Yoder 0-0 0-0 0, Paramore 4-11 2-2 13, Smith 1-1 0-0 3, Yutzy 10-15 3-7 23, Estill 1-3 0-0 2. Totals 24-51 7-13 61.</p><br><p>SE Saline;11;11;6;5;&#8212;;33</p><br><p>Haven;13;8;20;20;&#8212;;61</p><br><p>3-point goals&#8212;SES 5-20 (Tillber 1-5, Fear 0-2, Yianakopulos 0-2, Pearson 0-1, Schlesener 4-9, Caselman 0-1), H 6-19 (Arnold 0-2, Matteson 2-5, Roper 0-2, Bro Brawner 0-3, Paramore 3-6, Smith 1-1). Fouled out&#8212;None. Rebounds&#8212;SES 22 (Fear 5), H 30 (Paramore 10). Turnovers&#8212;SES 8, H 10. Total fouls&#8212;SES 14, H 15.</p><br><p>CHAPMAN 47, ANDALE 41</p><br><p>Andale;12;9;13;7;&#8212;;41</p><br><p>Chapman;11;17;4;15;&#8212;;47</p><br><p>Andale&#8212;Knoblauch 8, Wegerer 2, Winter 3, Bruna 13, Rau 2, Fairchild 13.</p><br><p>Chapman&#8212;Ma.Kirkpatrick 2, Anderson 2, Bledsoe 13, Suther 10, Mc.Kirkpatrick 20.</p><br><p>CLAY CENTER 39, ABILENE 29</p><br><p>Abilene;8;3;9;9;&#8212;;29</p><br><p>Clay Center;12;7;4;16;&#8212;;39</p><br><p>Abilene&#8212;Holmes 10, Vopat 2, Lillard 2, Hayes 12, Clemence 3.</p><br><p>Clay Center&#8212;Siebold 13, Liby 11, Henry 2, Hammel 3, Edwards 10.</p><br><p>NORTON 49, BELOIT 47</p><br><p>Norton;14;6;13;16;&#8212;;49</p><br><p>Beloit;12;12;9;14;&#8212;;47</p><br><p>Norton&#8212;Hauser 17, Jones 8, Hartwell 6, Brooks 7, Bailey 9, David 2.</p><br><p>Beloit&#8212;Eilert 2, Hewitt 2, Meier 20, Larson 11, Cooper 8, Ehlers 4.</p><br><p>PHILLIPSBURG 40, TMP-MARIAN 32</p><br><p>Phillipsburg;8;14;8;10;&#8212;;40</p><br><p>TMP-Marian;8;9;11;4;&#8212;;32</p><br><p>Phillipsburg&#8212;Solida 5, Jacobs 2, Sides 24, Wells 3, Schneider 4, Pakkebier 2.</p><br><p>TMP-Marian&#8212;VonLintel 3, Lane 12, Yost 2, Balthazor 7, Hamel 8.</p><br><p>OTIS-BISON 33, THUNDER RIDGE 28</p><br><p>Thunder Ridge;6;4;10;8;&#8212;;28</p><br><p>Otis-Bison;5;5;10;13;&#8212;;33</p><br><p>Thunder Ridge&#8212;B. Kirchhoff, 10, Boden 4, Hrabe 5, Davis 5, Rust 1, Slavik 3.</p><br><p>Otis-Bison&#8212;Wiltse 21, Trapp 3, Bartonek 2,  Anderson 5, Maier 2.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.wellingtondailynews.com/subscribe?g2i_source=wellingtondailynews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.wellingtondailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_WDN" target="_top">My Profile</a></li><li><a href="https://www.wellingtondailynews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.wellingtondailynews.com/submit" target="_top">Online Forms</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=KWDN&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://mediakit.gatehousemedia.com/Wellington_KS" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.southkansasclassifieds.com/marketplace/kssouth" target="_blank">Classifieds</a></li><li><a href="http://shopping.wellingtondailynews.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.wellingtondailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.wellingtondailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofwellington.net/" target="_blank">City of Wellington</a></li><li><a href="http://www.wellingtonks.org/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.usd353.com/" target="_blank">Wellington Schools</a></li><li><a href="http://skyways.lib.ks.us/towns/Wellington/library.html" target="_blank">Wellington Public Library</a></li><li><a href="http://www.tinyurl.com/sumnercountycrimestoppers" target="_blank">Sumner County Crime Stoppers</a></li></ul></div><div class="footer-col"><h4>Schools<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.usd353.com" target="_blank">Wellington High School</a></li><li><a href="http://www.usd353.com/" target="_blank">Wellington Middle School</a></li><li><a href="http://www.usd353.com/" target="_blank">Roosevelt Education Center</a></li><li><a href="http://www.usd353.com" target="_blank">Eisenhower Elementary</a></li><li><a href="http://www.usd353.com" target="_blank">Kennedy Elementary</a></li><li><a href="http://www.usd353.com" target="_blank">Lincoln Elementary</a></li><li><a href="http://www.usd353.com/" target="_blank">Washington Elementary</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20200307&category=SPORTS&lopenr=200309138&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Wellington Daily News - Wellington, KS  ~ 113 W. Harvey, Wellington, KS 67152<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.wellingtondailynews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.wellingtondailynews.com/subscribe?g2i_source=wellingtondailynews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.wellingtondailynews.com" target="_top">Home</a></li><li><a href="https://www.wellingtondailynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21193"><a href="https://www.wellingtondailynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"21194"><a href="https://www.wellingtondailynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"21195"><a href="https://www.wellingtondailynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"21196"><a href="https://www.wellingtondailynews.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"21197"><a href="https://www.wellingtondailynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"21199"><a href="https://www.wellingtondailynews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"21198"><a href="https://www.wellingtondailynews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"36068"><a href="http://elections.gatehousemedia.com/wellingtondailynews/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.wellingtondailynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21202"><a href="https://www.wellingtondailynews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58196"><a href="https://www.wellingtondailynews.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58197"><a href="https://www.wellingtondailynews.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.wellingtondailynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21205"><a href="https://www.wellingtondailynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"21206"><a href="https://www.wellingtondailynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"21207"><a href="https://www.wellingtondailynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"21208"><a href="https://www.wellingtondailynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38587"><a href="https://www.wellingtondailynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.wellingtondailynews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52613"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"21213"><a href="https://www.wellingtondailynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"21214"><a href="https://www.wellingtondailynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"21215"><a href="https://www.wellingtondailynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"21216"><a href="https://www.wellingtondailynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"21217"><a href="https://www.wellingtondailynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"21218"><a href="https://www.wellingtondailynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"21219"><a href="https://www.wellingtondailynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"21220"><a href="https://www.wellingtondailynews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.wellingtondailynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21223"><a href="https://www.wellingtondailynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"21224"><a href="https://www.wellingtondailynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"21225"><a href="https://www.wellingtondailynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.wellingtondailynews.com/business-news" target="_top">Business</a></li><li><a href="https://www.wellingtondailynews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.wellingtondailynews.com/news/20200113/people-policy--politics-issues-of-2020-kansas-legislature" target="_top">People, Policy & Politics</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.wellingtondailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.wellingtondailynews.com/videos" target="_top">Videos</a></li><li><a href="https://www.wellingtondailynews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.wellingtondailynews.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="https://www.wellingtondailynews.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/wellington_legals_052919-5ceda81d1bf10.pdf" target="_top">Legals</a></li><li><a href="https://www.wellingtondailynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.wellingtondailynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.wellingtondailynews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.wellingtondailynews.com/section/promoted//?prx_adpz=2313" target="_top">From Our Advertisers</a></li><li><a href="https://www.wellingtondailynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.wellingtondailynews.com/special-sections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.wellingtondailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_WDN" target="_top">My Profile</a></li><li><a href="https://www.wellingtondailynews.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Wellington_KS" target="_blank">Advertise With Us</a></li><li><a href="http://www.southkansasclassifieds.com/marketplace/kssouth" target="_blank">Classifieds</a></li><li><a href="http://shopping.wellingtondailynews.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.wellingtondailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.wellingtondailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.wellingtondailynews.com/homes" target="_top">Homes</a></li><li><a href="https://www.wellingtondailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://wellingtondailynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dmead@wellingtondailynews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.wellingtondailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/WellingtonDailyNews""
								target="_blank"
								title="Wellington Daily News - Wellington, KS Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Wellington Daily News - Wellington, KS RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.wellingtondailynews.com/contact"
								title="Contact Wellington Daily News - Wellington, KS">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.431/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-07&nbsp;12:02:28-->
	</body>
</html>
