<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>What to know about the sale and discharge of fireworks in Wellington</title><meta property=og:title content="Here's what to know about the sale and discharge of fireworks in the City of Wellington"/><link rel=amphtml href=https://amp.wellingtondailynews.com/amp/7772742002 /><meta property=article:author content="Greg Williams"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.wellingtondailynews.com /><link rel=preconnect href=https://user.wellingtondailynews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.wellingtondailynews.com/NWED-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z31a796c26.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z360b2fa74.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d3e66794-28df-48a6-a18e-be6cb3032820/91c79ecb-38ea-49dd-bc18-319490d10537/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7720408002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="This is a reminder that the sale and discharge of fireworks in the City of Wellington begin on July 1st and runs to July 4th."/><meta property=og:description content="This is a reminder that the sale and discharge of fireworks in the City of Wellington begin on July 1st and runs to July 4th."/><meta property=fb:pages content=2234730193287414 /><meta property=fb:app_id content=103605179733270 /><link rel=canonical href=https://www.wellingtondailynews.com/story/news/2021/06/21/what-know-sale-and-discharge-fireworks-wellington/7772742002/ /><meta property=og:url content=https://www.wellingtondailynews.com/story/news/2021/06/21/what-know-sale-and-discharge-fireworks-wellington/7772742002/ /><meta property=og:site_name content="Wellington Daily News"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/bdcdb5be37857564c4e9b79d309327cd06a22ca9/c=0-158-3000-1846/local/-/media/2020/11/20/Hutchinson/ghows_gallery_ei-KS-200709930-7f3a34d5.jpg?width=3000&height=1688&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=3000 /><meta property=og:image:height content=1688 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/bdcdb5be37857564c4e9b79d309327cd06a22ca9/c=0-158-3000-1846/local/-/media/2020/11/20/Hutchinson/ghows_gallery_ei-KS-200709930-7f3a34d5.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@wgtndailynews /><meta name=twitter:creator content=@wgtndailynews /><meta name=twitter:title content="Here's what to know about the sale and discharge of fireworks in the City of Wellington"/><meta name=twitter:description content="This is a reminder that the sale and discharge of fireworks in the City of Wellington begin on July 1st and runs to July 4th."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Wellington Daily News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 33"><path d="M28.33 3.18a3.94 3.94 0 00-1.56 2.13l-6.1 20.23h-.71a962.98 962.98 0 00-4.88-17.96l-5.8 17.97h-.74C6.19 16.66 3.81 7.79 3.08 4.76A2.41 2.41 0 002 3.12a4.54 4.54 0 00-2-.58v-.41h8.98v.41c-1.05.07-3.33.44-3.33 1.25.01.29.05.58.13.85.41 1.55 2.22 8.4 4.28 15.92L14.4 7.24a5 5 0 00.13-1.39 3.4 3.4 0 00-1.39-2.71 6.38 6.38 0 00-2.27-.61v-.4h8.98v.41c-1.09.07-2.98.48-2.98 1.29 0 .29.04.57.1.85.4 1.46 2.3 8.2 4.45 15.8 1.63-5.24 3.02-9.93 3.69-12.67.51-1.86.64-2.54.64-3.42 0-1.19-2.17-1.73-3.56-1.83v-.43h8.12v.41a4.4 4.4 0 00-1.98.64zm5.95 22.44c-4.48 0-6.61-3.63-6.61-8.13 0-4.03 2.38-7.93 6.34-7.93 4.03 0 5.59 2.86 5.59 6.78v.23h-9.37v.38c0 4.34 1.43 7.62 4.68 7.62 2.38 0 3.33-1.09 4.47-3.15l.41.24c-1.03 2.4-3 3.96-5.51 3.96zm-.24-15.59c-2.07 0-3.69 2.17-3.81 5.93l6.81-.07c-.01-3.12-.55-5.86-3.02-5.86h.02zm6.62 15.25v-.41c.47.01.94-.06 1.39-.2.58-.2.81-.81.81-1.56V3.25a2.26 2.26 0 00-.81-1.93 5.49 5.49 0 00-2.1-.58v-.4L45.03 0l.2.24V22.9c-.07.65.25 1.27.81 1.59.43.23.9.35 1.39.37v.41h-6.77zm7.79 0v-.41c.47.01.94-.06 1.39-.2.58-.2.81-.81.81-1.56V3.25a2.26 2.26 0 00-.81-1.93 5.49 5.49 0 00-2.1-.58v-.4L52.82 0l.2.24V22.9c-.07.65.25 1.27.81 1.59.43.23.9.35 1.39.37v.41h-6.77zm8.06 0v-.41c.47.01.94-.06 1.39-.2.58-.2.81-.88.81-1.56V12.77c0-.67-.31-1.3-.85-1.69a4.26 4.26 0 00-1.76-.58v-.34l4.76-.37.2.24v12.85c0 .75.13 1.29.85 1.63.43.2.89.31 1.36.34v.41l-6.76.02zM59.63 4.1a1.6 1.6 0 01-1.55-1.56c0-.88.69-1.6 1.56-1.66.85-.05 1.58.59 1.63 1.44v.01a1.7 1.7 0 01-1.64 1.77zm13.65 21.18v-.41a7.4 7.4 0 001.56-.2c.64-.24 1.03-.88.95-1.56v-8.57c0-2.38-1.29-3.66-2.71-3.66a4.5 4.5 0 00-4 2.34v9.72c-.04.66.31 1.27.9 1.56a4.2 4.2 0 001.56.37v.41h-7v-.41c.45.01.89-.06 1.32-.2.58-.2.85-.81.85-1.56V12.85c0-.7-.29-1.36-.81-1.83-.44-.3-.96-.48-1.49-.51v-.34l4.48-.37.2.24v2.3h.07c1.15-1.26 2.34-2.78 4.95-2.78 2.86 0 4.1 2.13 4.1 5.36v8.05c-.06.64.27 1.25.83 1.56.43.21.91.32 1.39.34v.41h-7.15zm21.38-12.47c-1.12 0-1.46-.98-1.36-2.47-.8.1-1.54.47-2.1 1.05v.14c.6.95.94 2.03.98 3.15a4.9 4.9 0 01-4.88 4.81h-1.61c-.74.19-1.26.84-1.29 1.59 0 1.73 1.97 1.76 3.25 1.83.85.03 2.48.14 3.08.17a4.38 4.38 0 014.24 4.47c0 3.05-2.71 5.36-7.46 5.36-4.44 0-6.47-1.49-6.47-4.1 0-2 1.76-3.52 4.88-3.9v-.15c-1.19-.34-3.25-.95-3.25-2.95 0-1.63 1.69-2.24 2.61-2.61v-.1c-2.2-1.01-3.33-2.64-3.33-4.61 0-3.12 2.3-4.95 5.18-4.95 1.43.07 2.84.43 4.13 1.05.9-.52 1.91-.82 2.95-.88.98 0 1.73.48 1.73 1.46s-.53 1.64-1.28 1.64zm-3.33 12.67c-1.55-.2-3.12-.29-4.68-.25-2.54.38-3.42 1.59-3.42 3.63 0 1.93 1.29 3.52 4.76 3.52 3.11 0 4.91-1.39 4.91-4.23 0-1.25-.38-2.19-1.57-2.67zm-4.34-15.45c-2.07 0-2.61 2.07-2.61 4.44 0 2.54 1.09 4.51 2.64 4.51 1.87 0 2.71-2.1 2.71-4.41s-.7-4.54-2.74-4.54z M101.57 25.55c-2.38 0-3.56-1.66-3.56-4.54v-10h-2.86v-.95h2.91V4.82h2.38v5.24h4.03v.95h-4.03v9.76c0 2.2.38 3.52 2 3.52 1.19 0 1.93-1.09 2.24-3.05h.52c-.31 2.34-1.25 4.31-3.63 4.31zm10.95.16c-3.46 0-6.67-3.08-6.67-8 0-4.81 2.78-8.16 6.95-8.16 4.07 0 6.74 3.46 6.74 7.89s-2.59 8.27-7.02 8.27zm.23-15.69c-3.39 0-4.28 4.07-4.28 7.38 0 4.14 1.22 7.83 4.28 7.83 2.86 0 4.2-3.59 4.2-7.76 0-3.66-1.08-7.44-4.2-7.45zm17.11 15.26v-.41a7.4 7.4 0 001.56-.2c.64-.24 1.03-.88.95-1.56v-8.57c0-2.38-1.29-3.66-2.71-3.66a4.5 4.5 0 00-4 2.34v9.72c-.04.66.32 1.28.91 1.56a4.2 4.2 0 001.56.37v.41h-7.02v-.41c.45.01.9-.06 1.32-.2.58-.2.85-.81.85-1.56V12.85c0-.7-.29-1.36-.81-1.83-.44-.3-.96-.48-1.49-.51v-.34l4.47-.37.2.24v2.3h.07c1.15-1.26 2.34-2.78 4.95-2.78 2.86 0 4.1 2.13 4.1 5.36v8.05c-.06.64.26 1.25.81 1.56.43.21.91.32 1.39.34v.41h-7.11zm15.15-.78a9.34 9.34 0 002.1-.37c.68-.3.88-.92.88-1.66V5.24a1.78 1.78 0 00-.88-1.75 6.06 6.06 0 00-2.03-.58v-.78h10.03c4.23 0 11.18 2.44 11.18 11.73 0 7.89-5.79 11.43-11.72 11.43h-9.55v-.79zm15.75-10.69c0-6.17-2.27-10.61-6.03-10.61-.54 0-1.29.03-1.83.07v18.76c0 1.46.85 2.17 2.38 2.17 3.96-.01 5.48-4.28 5.48-10.39zm6.71 8.11c0-2.86 1.43-3.76 2.91-4.37 1.76-.75 4.13-1.53 4.88-2.17v-1.97c0-1.15 0-3.42-1.69-3.42a1.9 1.9 0 00-1.43.64c.07.54.58 1.52.58 2.58 0 .74-.95 1.9-2.47 1.9s-2.1-1.22-2.1-2.34c0-2.1 3.15-3.62 5.66-3.62 3.18 0 5.76.58 5.76 5.08 0 3.08-.17 6.71-.17 7.83 0 .54.3 1.59 1.05 1.59.88 0 1.09-1.39 1.12-2.91h.78c-.07 2.86-.95 4.95-3.59 4.95a3.4 3.4 0 01-3.39-2.2h-.1c-.98 1.19-1.9 2.27-4.2 2.27-2.01.02-3.6-1.6-3.6-3.84zm7.69.44l.13-5.89c-2.03.91-3.33 1.66-3.33 4.51 0 2 .64 2.68 1.46 2.68 1.03 0 1.3-.51 1.74-1.28v-.02z M182.1 24.57c.44-.01.88-.11 1.29-.27.51-.24.74-.78.74-1.49V12.77a2.02 2.02 0 00-.71-1.69 4.26 4.26 0 00-1.76-.61v-.68l6.54-.41.2.24v13.01a1.6 1.6 0 00.81 1.53c.38.23.81.37 1.25.4v.71h-8.37v-.7zm1.26-21.71a2.5 2.5 0 012.32-2.65l.18-.01a2.51 2.51 0 012.51 2.51v.14a2.51 2.51 0 01-5.02.22l.01-.21zm7.22 21.71a3.6 3.6 0 001.25-.27c.58-.24.78-.74.78-1.49V3.69a2.5 2.5 0 00-.81-1.97 5.24 5.24 0 00-2.03-.64V.4l6.86-.4.2.24v22.38c-.08.62.23 1.23.78 1.53.39.21.81.35 1.25.4v.71h-8.28v-.69z M197.83 30.09c0-1.22.88-2.47 2.17-2.47a1.9 1.9 0 012 1.8v.27c0 .24-.1 1.15-.13 1.35 1.52-.5 2.54-2.68 3.33-4.95-.68-1.66-3.33-8.57-5.49-14.09a2.8 2.8 0 00-2.13-1.66v-.72h8.09v.71c-.64.03-1.63.2-1.63.78.04.24.11.48.2.71.24.68 2.44 6.5 2.98 8.03h.07c.44-1.26 1.25-3.83 2.17-6.81.14-.49.23-.99.27-1.49 0-.75-1.66-1.15-2.17-1.25v-.68h5.38v.68a2.67 2.67 0 00-2.2 1.96c-.54 1.59-1.63 4.85-2.65 7.79-.91 2.75-1.76 5.24-1.99 5.93-1.69 4.95-3.19 7.01-5.63 7.01a2.73 2.73 0 01-2.66-2.79l.02-.11zm24.43-22.81V18.8c0 2.68.34 4.07.98 4.64.51.48 2.2.99 2.71 1.05v.78h-8.47v-.77c.44-.07 1.97-.3 2.64-.88.68-.58.95-2.07.95-4.64V7.14a3.91 3.91 0 00-.92-2.68 5.68 5.68 0 00-2.78-1.56v-.77h7.33l10.67 15.71V8.61c0-2.61-.34-4-.98-4.64-.48-.48-2.27-.99-2.75-1.05v-.79h8.54v.78c-.48.1-1.97.27-2.68.88s-.95 2.1-.95 4.61v16.98h-1.99l-12.3-18.1zm16.97 10.1c0-4.37 2.4-8.2 6.84-8.2s6.1 3.22 6.1 6.74v.48h-8.37v.4c0 4 1.12 6.95 3.97 6.95 1.79 0 3.02-.74 4.1-3.12l.61.51c-1.09 2.58-3.26 4.64-6.19 4.64-4.83 0-7.06-3.72-7.06-8.4zm8.37-2c0-2.64-.04-5.32-1.73-5.32-1.36 0-1.97 1.97-2.07 5.38l3.8-.06zm6.3-3.35a2.52 2.52 0 00-2.05-1.69v-.72h7.71v.71c-.58.03-1.32.24-1.32.78.02.24.08.48.17.71.2.71 2.13 6.98 2.64 8.4h.1c.34-.91 1.56-4.88 1.83-5.76a48.2 48.2 0 00-.78-2.44c-.34-1.15-1.01-1.59-1.76-1.69v-.71h7.66v.71c-.65.03-1.66.2-1.66.81.03.23.08.46.17.68.24.71 2.07 6.98 2.54 8.37h.07c.37-1.09 1.83-5.79 2.27-7.08.16-.5.26-1.01.3-1.52 0-.78-1.73-1.19-2.2-1.29v-.68h5.42v.65a2.77 2.77 0 00-2.24 1.99l-3.08 9.05a55.44 55.44 0 00-1.25 4.17h-2c-.64-2.07-2.3-7.56-2.98-9.65-.14.3-1.53 4.54-1.83 5.49a50.18 50.18 0 00-1.15 4.17h-2.13c-.93-2.69-3.57-10.99-4.45-13.46zm21.98 12.3l-.54 1.15h-.88l-.13-5.86h.64c.61 2.03 2.44 5.28 4.76 5.28 1.52 0 2.3-1.01 2.3-2.64 0-1.76-1.36-2.38-3.42-3.12-2.07-.74-3.92-2-3.92-5.15 0-2.61 2.03-4.81 5.28-4.81a7.6 7.6 0 013.59.91l.37-.95h.85l.17 5.35h-.6c-.65-2.34-2.38-4.44-3.97-4.44-1.39 0-2.03 1.01-2.03 2.3 0 1.76.88 2.2 3.28 3.05s4 2.41 4 5.12c0 3.42-2.51 5.24-5.71 5.24a6.63 6.63 0 01-4.04-1.43z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.wellingtondailynews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.wellingtondailynews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Wellington" title="Weather in Wellington" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.wellingtondailynews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-wellington-C6448-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Here's what to know about the sale and discharge of fireworks in the City of Wellington</h1><div class=gnt_ar_by><a href=/staff/5152402001/greg-williams/ class="gnt_ar_by_a gnt_ar_by_a__fi">Greg Williams</a><div class=gnt_ar_pb>Wellington Daily News</div></div><div class=gnt_ar_dt aria-label="Published 12:21 p.m. CT Jun. 21, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.wellingtondailynews.com/story/news/2021/06/21/what-know-sale-and-discharge-fireworks-wellington/7772742002/ data-ss-t="Here's what to know about the sale and discharge of fireworks in the City of Wellington" data-ss-d="This is a reminder that the sale and discharge of fireworks in the City of Wellington begin on July 1st and runs to July 4th."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=103605179733270&href=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F&text=Here's%20what%20to%20know%20about%20the%20sale%20and%20discharge%20of%20fireworks%20in%20the%20City%20of%20Wellington&via=wgtndailynews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Here's%20what%20to%20know%20about%20the%20sale%20and%20discharge%20of%20fireworks%20in%20the%20City%20of%20Wellington%20-%20from%20Wellington%20Daily%20News&body=Here's%20what%20to%20know%20about%20the%20sale%20and%20discharge%20of%20fireworks%20in%20the%20City%20of%20Wellington%0A%0AThis%20is%20a%C2%A0reminder%20that%C2%A0the%C2%A0sale%20and%20discharge%20of%20fireworks%20in%20the%20City%20of%20Wellington%20begin%20on%20July%201st%20and%20runs%20to%20July%204th.%0A%0ACheck%20out%20this%20story%20on%20wellingtondailynews.com%3A%20https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Travel tip: Keep documents secure on phone"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-wellington-C6448&#34;,&#34;pn&#34;:&#34;Wellington Daily News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-06-17T19:00:18Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:51000,&#34;headline&#34;:&#34;How to keep travel documents secure on phone&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d3e66794-28df-48a6-a18e-be6cb3032820/91c79ecb-38ea-49dd-bc18-319490d10537/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7720408002&#34;,&#34;id&#34;:&#34;7720408002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/06/16/USAT/18fcad84-b58f-4084-859f-d8993f931b15-PGHE6340.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-06-17T19:00:18Z&#34;,&#34;keywords&#34;:&#34;Travel Packing,Overall Positive,Tips and Tricks,Travel,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/d3e66794-28df-48a6-a18e-be6cb3032820/91c79ecb-38ea-49dd-bc18-319490d10537/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/06/17/travel-tip-keep-documents-secure-phone/7720408002/&#34;},&#34;promoBrief&#34;:&#34;Keep important documents secure on your phone with these tips.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-06-17T19:00:18Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;0f8bdb6c-ea51-4b72-a06f-ccd3a13fa388&#34;,&#34;name&#34;:&#34;Travel Packing&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;d8d5604f-bf5c-46e6-8d4b-e5bd35ff1a37&#34;,&#34;name&#34;:&#34;Tips and Tricks&#34;},{&#34;id&#34;:&#34;ed560339-003d-49a7-b0b1-54bfa48ada6b&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Travel tip: Keep documents secure on phone&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/06/17/travel-tip-keep-documents-secure-phone/7720408002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/06/16/USAT/18fcad84-b58f-4084-859f-d8993f931b15-PGHE6340.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Travel tip: Keep documents secure on phone" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/-mm-/bdcdb5be37857564c4e9b79d309327cd06a22ca9/c=0-158-3000-1846/local/-/media/2020/11/20/Hutchinson/ghows_gallery_ei-KS-200709930-7f3a34d5.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/-mm-/bdcdb5be37857564c4e9b79d309327cd06a22ca9/c=0-158-3000-1846/local/-/media/2020/11/20/Hutchinson/ghows_gallery_ei-KS-200709930-7f3a34d5.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Fireworks light up the sky above the Kansas State Fairgrounds during Hutchinson's annual show."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Fireworks light up the sky above the Kansas State Fairgrounds during Hutchinson's annual show." data-c-credit="File Photo/Jesse Brothers/HutchNews"></div></figure><p class=gnt_ar_b_p>This is a reminder that the sale and discharge of fireworks in the City of Wellington begin on July 1st and runs to July 4th. The hourly sale runs through each day from 10 a.m. to 10 p.m.</p><p class=gnt_ar_b_p>Discharge of fireworks from July 1-3 can be done between 10 a.m. to 11 p.m. and for July 4th it can be done from 10 a.m. to midnight. </p><p class=gnt_ar_b_p>Bottle rockets are considered illegal and discharging of any firework from city streets is prohibited. The City hopes for everyone to enjoy the celebration, be safe, have fun and clean up all firework trash.</p><p class=gnt_ar_b_p>For those who don't want to worry about purchasing or discharging fireworks, Wellington will celebrate the Fourth of July with their annual fireworks display at Hagris Creek Watershed Park. The firework show will start a bit after dusk.</p><p class=gnt_ar_b_p>If there are any questions or concerns, you should contact the Wellington Police Department at 620-326-3331.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.wellingtondailynews.com/story/news/2021/06/21/what-know-sale-and-discharge-fireworks-wellington/7772742002/ data-ss-t="Here's what to know about the sale and discharge of fireworks in the City of Wellington" data-ss-d="This is a reminder that the sale and discharge of fireworks in the City of Wellington begin on July 1st and runs to July 4th."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=103605179733270&href=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F&text=Here's%20what%20to%20know%20about%20the%20sale%20and%20discharge%20of%20fireworks%20in%20the%20City%20of%20Wellington&via=wgtndailynews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Here's%20what%20to%20know%20about%20the%20sale%20and%20discharge%20of%20fireworks%20in%20the%20City%20of%20Wellington%20-%20from%20Wellington%20Daily%20News&body=Here's%20what%20to%20know%20about%20the%20sale%20and%20discharge%20of%20fireworks%20in%20the%20City%20of%20Wellington%0A%0AThis%20is%20a%C2%A0reminder%20that%C2%A0the%C2%A0sale%20and%20discharge%20of%20fireworks%20in%20the%20City%20of%20Wellington%20begin%20on%20July%201st%20and%20runs%20to%20July%204th.%0A%0ACheck%20out%20this%20story%20on%20wellingtondailynews.com%3A%20https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-wellington-C6448-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.wellingtondailynews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F&marketName=wellingtondailynews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-wellington-C6448-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-wellington-C6448-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Wellington Daily News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.wellingtondailynews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.wellingtondailynews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.wellingtondailynews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.wellingtondailynews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.wellingtondailynews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.wellingtondailynews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.wellingtondailynews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.wellingtondailynews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://help.wellingtondailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.wellingtondailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.wellingtondailynews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.wellingtondailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.wellingtondailynews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/WellingtonDailyNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://wellingtondailynews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/kssouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM277/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.wellingtondailynews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z360b2fa74.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.wellingtondailynews.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fnews%2F2021%2F06%2F21%2Fwhat-know-sale-and-discharge-fireworks-wellington%2F7772742002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.wellingtondailynews.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ansJH4jc059RN3TINrnwZF7AxaE.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Here's what to know about the sale and discharge of fireworks in the City of Wellington","description":"This is a reminder that the sale and discharge of fireworks in the City of Wellington begin on July 1st and runs to July 4th.","url":"https://www.wellingtondailynews.com/story/news/2021/06/21/what-know-sale-and-discharge-fireworks-wellington/7772742002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wellingtondailynews.com/story/news/2021/06/21/what-know-sale-and-discharge-fireworks-wellington/7772742002/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/c9f4216637b824f5a23bd93fa3f264ce29866333/c=498-0-2501-2003/local/-/media/2020/11/20/Hutchinson/ghows_gallery_ei-KS-200709930-7f3a34d5.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/bdcdb5be37857564c4e9b79d309327cd06a22ca9/c=0-158-3000-1846/local/-/media/2020/11/20/Hutchinson/ghows_gallery_ei-KS-200709930-7f3a34d5.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-06-21T17:21:26Z","dateCreated":"2021-06-21T17:21:26Z","dateModified":"2021-06-21T17:21:26Z","articleSection":"news","publisher":{"@type":"Organization","name":"Wellington Daily News","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/wellingtondailynews/images/site-nav-logo@2x.png"}},"author":["Greg Williams"],"keywords":["access:metered","ssts:news","type:story","tag:Fourth of July","tag:Overall Neutral","tag:Fireworks"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Wellington Daily News - Unlimited Digital Access","productID":"wellingtondailynews.com:standard"},"metadata":"{\"id\":\"7772742002\",\"siteCode\":\"NWED\",\"contentSourceCode\":\"NWED\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/bdcdb5be37857564c4e9b79d309327cd06a22ca9/c=0-158-3000-1846/local/-/media/2020/11/20/Hutchinson/ghows_gallery_ei-KS-200709930-7f3a34d5.jpg","caption":"Fireworks light up the sky above the Kansas State Fairgrounds during Hutchinson's annual show.","copyrightHolder":"File photo/Jesse Brothers/HutchNews"}]</script></body></html>