<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Wellington celebrates Senior Night against Andale and Rose Hill</title><meta property=og:title content="Wellington celebrates Senior Night with a triangular against Andale and Rose Hill"/><link rel=amphtml href=https://amp.wellingtondailynews.com/amp/5909595001 /><meta property=article:author content="Greg Williams"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.wellingtondailynews.com /><link rel=preconnect href=https://user.wellingtondailynews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.wellingtondailynews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.wellingtondailynews.com/NWED-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z33803b465.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-92293848.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/a0603623-7c04-4e73-a305-81223138718d/1e4e4b0e-e212-4c84-b57a-6fec2fda92cf/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8106544002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Wellington won their first two matches of the season over the weekend and the Crusaders were hoping to bring that momentum to Senior Night."/><meta property=og:description content="Wellington won their first two matches of the season over the weekend and the Crusaders were hoping to bring that momentum to Senior Night."/><meta property=fb:pages content=2234730193287414 /><meta property=fb:app_id content=103605179733270 /><link rel=canonical href=https://www.wellingtondailynews.com/story/sports/2021/09/28/wellington-celebrates-senior-night-against-andale-and-rose-hill/5909595001/ /><meta property=og:url content=https://www.wellingtondailynews.com/story/sports/2021/09/28/wellington-celebrates-senior-night-against-andale-and-rose-hill/5909595001/ /><meta property=og:site_name content="Wellington Daily News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/09/29/NWED/91d0a04b-0ec5-42ef-a2c1-30d661e0ddf1-IMG_6521_2.JPG?crop=4850,2729,x0,y102&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/09/29/NWED/91d0a04b-0ec5-42ef-a2c1-30d661e0ddf1-IMG_6521_2.JPG?crop=4850,2729,x0,y102&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@wgtndailynews /><meta name=twitter:creator content=@wgtndailynews /><meta name=twitter:title content="Wellington celebrates Senior Night with a triangular against Andale and Rose Hill"/><meta name=twitter:description content="Wellington won their first two matches of the season over the weekend and the Crusaders were hoping to bring that momentum to Senior Night."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Wellington Daily News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 33"><path d="M28.33 3.18a3.94 3.94 0 00-1.56 2.13l-6.1 20.23h-.71a962.98 962.98 0 00-4.88-17.96l-5.8 17.97h-.74C6.19 16.66 3.81 7.79 3.08 4.76A2.41 2.41 0 002 3.12a4.54 4.54 0 00-2-.58v-.41h8.98v.41c-1.05.07-3.33.44-3.33 1.25.01.29.05.58.13.85.41 1.55 2.22 8.4 4.28 15.92L14.4 7.24a5 5 0 00.13-1.39 3.4 3.4 0 00-1.39-2.71 6.38 6.38 0 00-2.27-.61v-.4h8.98v.41c-1.09.07-2.98.48-2.98 1.29 0 .29.04.57.1.85.4 1.46 2.3 8.2 4.45 15.8 1.63-5.24 3.02-9.93 3.69-12.67.51-1.86.64-2.54.64-3.42 0-1.19-2.17-1.73-3.56-1.83v-.43h8.12v.41a4.4 4.4 0 00-1.98.64zm5.95 22.44c-4.48 0-6.61-3.63-6.61-8.13 0-4.03 2.38-7.93 6.34-7.93 4.03 0 5.59 2.86 5.59 6.78v.23h-9.37v.38c0 4.34 1.43 7.62 4.68 7.62 2.38 0 3.33-1.09 4.47-3.15l.41.24c-1.03 2.4-3 3.96-5.51 3.96zm-.24-15.59c-2.07 0-3.69 2.17-3.81 5.93l6.81-.07c-.01-3.12-.55-5.86-3.02-5.86h.02zm6.62 15.25v-.41c.47.01.94-.06 1.39-.2.58-.2.81-.81.81-1.56V3.25a2.26 2.26 0 00-.81-1.93 5.49 5.49 0 00-2.1-.58v-.4L45.03 0l.2.24V22.9c-.07.65.25 1.27.81 1.59.43.23.9.35 1.39.37v.41h-6.77zm7.79 0v-.41c.47.01.94-.06 1.39-.2.58-.2.81-.81.81-1.56V3.25a2.26 2.26 0 00-.81-1.93 5.49 5.49 0 00-2.1-.58v-.4L52.82 0l.2.24V22.9c-.07.65.25 1.27.81 1.59.43.23.9.35 1.39.37v.41h-6.77zm8.06 0v-.41c.47.01.94-.06 1.39-.2.58-.2.81-.88.81-1.56V12.77c0-.67-.31-1.3-.85-1.69a4.26 4.26 0 00-1.76-.58v-.34l4.76-.37.2.24v12.85c0 .75.13 1.29.85 1.63.43.2.89.31 1.36.34v.41l-6.76.02zM59.63 4.1a1.6 1.6 0 01-1.55-1.56c0-.88.69-1.6 1.56-1.66.85-.05 1.58.59 1.63 1.44v.01a1.7 1.7 0 01-1.64 1.77zm13.65 21.18v-.41a7.4 7.4 0 001.56-.2c.64-.24 1.03-.88.95-1.56v-8.57c0-2.38-1.29-3.66-2.71-3.66a4.5 4.5 0 00-4 2.34v9.72c-.04.66.31 1.27.9 1.56a4.2 4.2 0 001.56.37v.41h-7v-.41c.45.01.89-.06 1.32-.2.58-.2.85-.81.85-1.56V12.85c0-.7-.29-1.36-.81-1.83-.44-.3-.96-.48-1.49-.51v-.34l4.48-.37.2.24v2.3h.07c1.15-1.26 2.34-2.78 4.95-2.78 2.86 0 4.1 2.13 4.1 5.36v8.05c-.06.64.27 1.25.83 1.56.43.21.91.32 1.39.34v.41h-7.15zm21.38-12.47c-1.12 0-1.46-.98-1.36-2.47-.8.1-1.54.47-2.1 1.05v.14c.6.95.94 2.03.98 3.15a4.9 4.9 0 01-4.88 4.81h-1.61c-.74.19-1.26.84-1.29 1.59 0 1.73 1.97 1.76 3.25 1.83.85.03 2.48.14 3.08.17a4.38 4.38 0 014.24 4.47c0 3.05-2.71 5.36-7.46 5.36-4.44 0-6.47-1.49-6.47-4.1 0-2 1.76-3.52 4.88-3.9v-.15c-1.19-.34-3.25-.95-3.25-2.95 0-1.63 1.69-2.24 2.61-2.61v-.1c-2.2-1.01-3.33-2.64-3.33-4.61 0-3.12 2.3-4.95 5.18-4.95 1.43.07 2.84.43 4.13 1.05.9-.52 1.91-.82 2.95-.88.98 0 1.73.48 1.73 1.46s-.53 1.64-1.28 1.64zm-3.33 12.67c-1.55-.2-3.12-.29-4.68-.25-2.54.38-3.42 1.59-3.42 3.63 0 1.93 1.29 3.52 4.76 3.52 3.11 0 4.91-1.39 4.91-4.23 0-1.25-.38-2.19-1.57-2.67zm-4.34-15.45c-2.07 0-2.61 2.07-2.61 4.44 0 2.54 1.09 4.51 2.64 4.51 1.87 0 2.71-2.1 2.71-4.41s-.7-4.54-2.74-4.54z M101.57 25.55c-2.38 0-3.56-1.66-3.56-4.54v-10h-2.86v-.95h2.91V4.82h2.38v5.24h4.03v.95h-4.03v9.76c0 2.2.38 3.52 2 3.52 1.19 0 1.93-1.09 2.24-3.05h.52c-.31 2.34-1.25 4.31-3.63 4.31zm10.95.16c-3.46 0-6.67-3.08-6.67-8 0-4.81 2.78-8.16 6.95-8.16 4.07 0 6.74 3.46 6.74 7.89s-2.59 8.27-7.02 8.27zm.23-15.69c-3.39 0-4.28 4.07-4.28 7.38 0 4.14 1.22 7.83 4.28 7.83 2.86 0 4.2-3.59 4.2-7.76 0-3.66-1.08-7.44-4.2-7.45zm17.11 15.26v-.41a7.4 7.4 0 001.56-.2c.64-.24 1.03-.88.95-1.56v-8.57c0-2.38-1.29-3.66-2.71-3.66a4.5 4.5 0 00-4 2.34v9.72c-.04.66.32 1.28.91 1.56a4.2 4.2 0 001.56.37v.41h-7.02v-.41c.45.01.9-.06 1.32-.2.58-.2.85-.81.85-1.56V12.85c0-.7-.29-1.36-.81-1.83-.44-.3-.96-.48-1.49-.51v-.34l4.47-.37.2.24v2.3h.07c1.15-1.26 2.34-2.78 4.95-2.78 2.86 0 4.1 2.13 4.1 5.36v8.05c-.06.64.26 1.25.81 1.56.43.21.91.32 1.39.34v.41h-7.11zm15.15-.78a9.34 9.34 0 002.1-.37c.68-.3.88-.92.88-1.66V5.24a1.78 1.78 0 00-.88-1.75 6.06 6.06 0 00-2.03-.58v-.78h10.03c4.23 0 11.18 2.44 11.18 11.73 0 7.89-5.79 11.43-11.72 11.43h-9.55v-.79zm15.75-10.69c0-6.17-2.27-10.61-6.03-10.61-.54 0-1.29.03-1.83.07v18.76c0 1.46.85 2.17 2.38 2.17 3.96-.01 5.48-4.28 5.48-10.39zm6.71 8.11c0-2.86 1.43-3.76 2.91-4.37 1.76-.75 4.13-1.53 4.88-2.17v-1.97c0-1.15 0-3.42-1.69-3.42a1.9 1.9 0 00-1.43.64c.07.54.58 1.52.58 2.58 0 .74-.95 1.9-2.47 1.9s-2.1-1.22-2.1-2.34c0-2.1 3.15-3.62 5.66-3.62 3.18 0 5.76.58 5.76 5.08 0 3.08-.17 6.71-.17 7.83 0 .54.3 1.59 1.05 1.59.88 0 1.09-1.39 1.12-2.91h.78c-.07 2.86-.95 4.95-3.59 4.95a3.4 3.4 0 01-3.39-2.2h-.1c-.98 1.19-1.9 2.27-4.2 2.27-2.01.02-3.6-1.6-3.6-3.84zm7.69.44l.13-5.89c-2.03.91-3.33 1.66-3.33 4.51 0 2 .64 2.68 1.46 2.68 1.03 0 1.3-.51 1.74-1.28v-.02z M182.1 24.57c.44-.01.88-.11 1.29-.27.51-.24.74-.78.74-1.49V12.77a2.02 2.02 0 00-.71-1.69 4.26 4.26 0 00-1.76-.61v-.68l6.54-.41.2.24v13.01a1.6 1.6 0 00.81 1.53c.38.23.81.37 1.25.4v.71h-8.37v-.7zm1.26-21.71a2.5 2.5 0 012.32-2.65l.18-.01a2.51 2.51 0 012.51 2.51v.14a2.51 2.51 0 01-5.02.22l.01-.21zm7.22 21.71a3.6 3.6 0 001.25-.27c.58-.24.78-.74.78-1.49V3.69a2.5 2.5 0 00-.81-1.97 5.24 5.24 0 00-2.03-.64V.4l6.86-.4.2.24v22.38c-.08.62.23 1.23.78 1.53.39.21.81.35 1.25.4v.71h-8.28v-.69z M197.83 30.09c0-1.22.88-2.47 2.17-2.47a1.9 1.9 0 012 1.8v.27c0 .24-.1 1.15-.13 1.35 1.52-.5 2.54-2.68 3.33-4.95-.68-1.66-3.33-8.57-5.49-14.09a2.8 2.8 0 00-2.13-1.66v-.72h8.09v.71c-.64.03-1.63.2-1.63.78.04.24.11.48.2.71.24.68 2.44 6.5 2.98 8.03h.07c.44-1.26 1.25-3.83 2.17-6.81.14-.49.23-.99.27-1.49 0-.75-1.66-1.15-2.17-1.25v-.68h5.38v.68a2.67 2.67 0 00-2.2 1.96c-.54 1.59-1.63 4.85-2.65 7.79-.91 2.75-1.76 5.24-1.99 5.93-1.69 4.95-3.19 7.01-5.63 7.01a2.73 2.73 0 01-2.66-2.79l.02-.11zm24.43-22.81V18.8c0 2.68.34 4.07.98 4.64.51.48 2.2.99 2.71 1.05v.78h-8.47v-.77c.44-.07 1.97-.3 2.64-.88.68-.58.95-2.07.95-4.64V7.14a3.91 3.91 0 00-.92-2.68 5.68 5.68 0 00-2.78-1.56v-.77h7.33l10.67 15.71V8.61c0-2.61-.34-4-.98-4.64-.48-.48-2.27-.99-2.75-1.05v-.79h8.54v.78c-.48.1-1.97.27-2.68.88s-.95 2.1-.95 4.61v16.98h-1.99l-12.3-18.1zm16.97 10.1c0-4.37 2.4-8.2 6.84-8.2s6.1 3.22 6.1 6.74v.48h-8.37v.4c0 4 1.12 6.95 3.97 6.95 1.79 0 3.02-.74 4.1-3.12l.61.51c-1.09 2.58-3.26 4.64-6.19 4.64-4.83 0-7.06-3.72-7.06-8.4zm8.37-2c0-2.64-.04-5.32-1.73-5.32-1.36 0-1.97 1.97-2.07 5.38l3.8-.06zm6.3-3.35a2.52 2.52 0 00-2.05-1.69v-.72h7.71v.71c-.58.03-1.32.24-1.32.78.02.24.08.48.17.71.2.71 2.13 6.98 2.64 8.4h.1c.34-.91 1.56-4.88 1.83-5.76a48.2 48.2 0 00-.78-2.44c-.34-1.15-1.01-1.59-1.76-1.69v-.71h7.66v.71c-.65.03-1.66.2-1.66.81.03.23.08.46.17.68.24.71 2.07 6.98 2.54 8.37h.07c.37-1.09 1.83-5.79 2.27-7.08.16-.5.26-1.01.3-1.52 0-.78-1.73-1.19-2.2-1.29v-.68h5.42v.65a2.77 2.77 0 00-2.24 1.99l-3.08 9.05a55.44 55.44 0 00-1.25 4.17h-2c-.64-2.07-2.3-7.56-2.98-9.65-.14.3-1.53 4.54-1.83 5.49a50.18 50.18 0 00-1.15 4.17h-2.13c-.93-2.69-3.57-10.99-4.45-13.46zm21.98 12.3l-.54 1.15h-.88l-.13-5.86h.64c.61 2.03 2.44 5.28 4.76 5.28 1.52 0 2.3-1.01 2.3-2.64 0-1.76-1.36-2.38-3.42-3.12-2.07-.74-3.92-2-3.92-5.15 0-2.61 2.03-4.81 5.28-4.81a7.6 7.6 0 013.59.91l.37-.95h.85l.17 5.35h-.6c-.65-2.34-2.38-4.44-3.97-4.44-1.39 0-2.03 1.01-2.03 2.3 0 1.76.88 2.2 3.28 3.05s4 2.41 4 5.12c0 3.42-2.51 5.24-5.71 5.24a6.63 6.63 0 01-4.04-1.43z"/></svg></a></div><a aria-label="Bets By Tipico" rel="sponsored noopener" target=_blank data-x-sll="Bets By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Fks-wellington-C6448%2Fsponsor_logo%2Fsports&sz=300x50&cust_params=cst_section%3Dsports%26pageType%3Dstory%26contentid%3D5909595001%26property%3DNWED%26sitepage%3DNWED%2Fsports%26ssts_section%3Dsports%26topic%3Dwellington%2C-ks%2Coverall-positive" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.wellingtondailynews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Wellington" title="Weather in Wellington" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.wellingtondailynews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-wellington-C6448-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Wellington celebrates Senior Night with a triangular against Andale and Rose Hill</h1><div class=gnt_ar_by><a href=/staff/5152402001/greg-williams/ class="gnt_ar_by_a gnt_ar_by_a__fi">Greg Williams</a><div class=gnt_ar_pb>Wellington Daily News</div></div><div class=gnt_ar_dt aria-label="Published: 9:45 p.m. CT Sept. 28, 2021 Updated: 9:48 p.m. CT Sept. 28, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.wellingtondailynews.com/story/sports/2021/09/28/wellington-celebrates-senior-night-against-andale-and-rose-hill/5909595001/ data-ss-t="Wellington celebrates Senior Night with a triangular against Andale and Rose Hill" data-ss-d="Wellington won their first two matches of the season over the weekend and the Crusaders were hoping to bring that momentum to Senior Night."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=103605179733270&href=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F&text=Wellington%20celebrates%20Senior%20Night%20with%20a%20triangular%20against%20Andale%20and%20Rose%20Hill&via=wgtndailynews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Wellington%20celebrates%20Senior%20Night%20with%20a%20triangular%20against%20Andale%20and%20Rose%20Hill%20-%20from%20Wellington%20Daily%20News&body=Wellington%20celebrates%20Senior%20Night%20with%20a%20triangular%20against%20Andale%20and%20Rose%20Hill%0A%0AWellington%20won%20their%20first%20two%20matches%20of%20the%20season%20over%20the%20weekend%20and%20the%20Crusaders%20were%C2%A0hoping%20to%20bring%20that%20momentum%C2%A0to%20Senior%20Night.%0A%0ACheck%20out%20this%20story%20on%20wellingtondailynews.com%3A%20https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Arsenal's Bukayo Saka, who missed penalty kick for England, finds redeeming love of fans"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-wellington-C6448&#34;,&#34;pn&#34;:&#34;Wellington Daily News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-08-12T14:38:41Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:51000,&#34;headline&#34;:&#34;Arsenal's Bukayo Saka, who missed penalty kick for England, finds redeeming love of fans&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/a0603623-7c04-4e73-a305-81223138718d/1e4e4b0e-e212-4c84-b57a-6fec2fda92cf/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8106544002&#34;,&#34;id&#34;:&#34;8106544002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/08/12/USAT/410d1eeb-cd2b-43d2-92e4-32efdbd42181-Soccer_player_support_messages_16x9_thumbnail_1.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-08-12T14:38:41Z&#34;,&#34;keywords&#34;:&#34;Soccer,Overall Positive,Arsenal FC,Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/a0603623-7c04-4e73-a305-81223138718d/1e4e4b0e-e212-4c84-b57a-6fec2fda92cf/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/08/12/arsenals-bukayo-saka-who-missed-penalty-kick-england-finds-redeeming-love-fans/8106544002/&#34;},&#34;promoBrief&#34;:&#34;When Bukayo Saka arrived for Arsenal's pre-season training, he was met with a wall of support from fans across the world.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-08-12T15:56:17Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;84ca95ef-94ac-4d9e-b8f2-581d098df78e&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;e8ea2695-7321-430a-8afa-64e3645e1434&#34;,&#34;name&#34;:&#34;Arsenal FC&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;}],&#34;title&#34;:&#34;Arsenal's Bukayo Saka, who missed penalty kick for England, finds redeeming love of fans&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/08/12/arsenals-bukayo-saka-who-missed-penalty-kick-england-finds-redeeming-love-fans/8106544002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/08/12/USAT/410d1eeb-cd2b-43d2-92e4-32efdbd42181-Soccer_player_support_messages_16x9_thumbnail_1.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Arsenal's Bukayo Saka, who missed penalty kick for England, finds redeeming love of fans" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/sports/2021/09/29/wellington-volleyball-celebrates-senior-night-against-andale-and-rose-hill/5910211001/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Wellington volleyball celebrates Senior Night against Andale and Rose Hill" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg5910211001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=5910211001><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2021/09/29/NWED/571e9d7d-ddd6-4e32-9650-9f294c61fd02-A1_4.JPG?crop=5183,2916,x0,y0&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/09/29/NWED/571e9d7d-ddd6-4e32-9650-9f294c61fd02-A1_4.JPG?crop=5183,2916,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=78><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Wellington volleyball celebrates Senior Night against Andale and Rose Hill" aria-label="Photos of Wellington volleyball celebrates Senior Night against Andale and Rose Hill"></div></a><p class=gnt_ar_b_p>Wellington won their first two matches of the season over the weekend and the Crusaders were hoping to bring that momentum to Senior Night.</p><p class=gnt_ar_b_p>However, with two tough district opponents, Wellington wasn't able to win a set. </p><p class=gnt_ar_b_p>The Crusaders took on Andale (22-1) to begin the triangular and it was already a tough matchup for Wellington (2-10. </p><p class=gnt_ar_b_p>Andale took a quick 8-2 lead, but after a Wellington timeout, the Indians took a 20-10 lead. The Crusaders dropped the first set 25-12, but the second set was a battle. </p><p class=gnt_ar_b_p>Wellington and Andale started off going back and forth, then the Crusaders took a 14-12 lead. The Indians stopped the Crusaders' momentum and took a 16-14 lead before Wellington called a timeout. </p><p class=gnt_ar_b_p>Coming out of the timeout, the Crusaders tied the second set at 16 and there was a sense of energy from the Wellington players. </p><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-wellington-C6448-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Eventually, Andale took the biggest lead of the game and didn't look back. The Indians went up 21-18 and the Crusaders couldn't come from behind to take the set, losing 25-20. </p><p class=gnt_ar_b_p>"We have talented players," said Wellington head coach Audrey Gill. "They know that they're good, but we have to work on overcoming adversity. When they get down, they have to pick themselves up, have a short-term memory, and move on."</p><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-wellington-C6448-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>After Andale defeated Wellington, they took on Rose Hill and the Indians won in two sets. </p><p class=gnt_ar_b_p>The Crusaders finished the day against Rose Hill (11-7) and it started as a close first set. Wellington trailed 12-9, but the Rockets would eventually extend their lead.</p><p class=gnt_ar_b_p> Rose Hill went on a 7-2 run, then won the first set 25-15 over the Crusaders. </p><p class=gnt_ar_b_p>Wellington had another tough start to their second set against Rose Hill when they trailed 10-4 before a Crusaders timeout. The Crusaders never recovered as they fell 25-16 and lost the match 2-0.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Besides the tough matches, Wellington still celebrated their seniors with flowers, gifts, and praise from their head coach. </p><p class=gnt_ar_b_p>"These girls are amazing," said Gill. "They are an instrumental part of our program. They show up, workout in the summer, they're part of our PSP program, and are all-around good athletes trying to compete."</p><p class=gnt_ar_b_p><em>Greg Williams has been the reporter for the Wellington Daily News and Butler County Times-Gazette since May 2021. You can reach him at <a href=mailto:gwilliams@gannett.com data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>GWilliams@gannett.com</a> or on Twitter at <a href=http://twitter.com/GregWilliams28 data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>@GregWilliams28</a>.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.wellingtondailynews.com/story/sports/2021/09/28/wellington-celebrates-senior-night-against-andale-and-rose-hill/5909595001/ data-ss-t="Wellington celebrates Senior Night with a triangular against Andale and Rose Hill" data-ss-d="Wellington won their first two matches of the season over the weekend and the Crusaders were hoping to bring that momentum to Senior Night."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=103605179733270&href=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F&text=Wellington%20celebrates%20Senior%20Night%20with%20a%20triangular%20against%20Andale%20and%20Rose%20Hill&via=wgtndailynews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Wellington%20celebrates%20Senior%20Night%20with%20a%20triangular%20against%20Andale%20and%20Rose%20Hill%20-%20from%20Wellington%20Daily%20News&body=Wellington%20celebrates%20Senior%20Night%20with%20a%20triangular%20against%20Andale%20and%20Rose%20Hill%0A%0AWellington%20won%20their%20first%20two%20matches%20of%20the%20season%20over%20the%20weekend%20and%20the%20Crusaders%20were%C2%A0hoping%20to%20bring%20that%20momentum%C2%A0to%20Senior%20Night.%0A%0ACheck%20out%20this%20story%20on%20wellingtondailynews.com%3A%20https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-wellington-C6448-poster-sports-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.wellingtondailynews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.wellingtondailynews.com%2Fstory%2Fsports%2F2021%2F09%2F28%2Fwellington-celebrates-senior-night-against-andale-and-rose-hill%2F5909595001%2F&marketName=wellingtondailynews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-wellington-C6448-poster_scroll-sports-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-wellington-C6448-leaderboard_btf-sports-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Wellington Daily News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.wellingtondailynews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.wellingtondailynews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.wellingtondailynews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.wellingtondailynews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.wellingtondailynews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.wellingtondailynews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.wellingtondailynews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.wellingtondailynews.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.wellingtondailynews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://help.wellingtondailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.wellingtondailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.wellingtondailynews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.wellingtondailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.wellingtondailynews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/WellingtonDailyNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://wellingtondailynews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/kssouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM277/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.wellingtondailynews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z33803b465.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg5910211001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=78>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.wellingtondailynews.com/picture-gallery/sports/2021/09/29/wellington-volleyball-celebrates-senior-night-against-andale-and-rose-hill/5910211001/ data-ss-t="Wellington volleyball celebrates Senior Night against Andale and Rose Hill" data-ss-d="Photos of Wellington volleyball celebrates Senior Night against Andale and Rose Hill"><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=103605179733270&href=https%3A%2F%2Fwww.wellingtondailynews.com%2Fpicture-gallery%2Fsports%2F2021%2F09%2F29%2Fwellington-volleyball-celebrates-senior-night-against-andale-and-rose-hill%2F5910211001%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.wellingtondailynews.com%2Fpicture-gallery%2Fsports%2F2021%2F09%2F29%2Fwellington-volleyball-celebrates-senior-night-against-andale-and-rose-hill%2F5910211001%2F&text=Wellington%20volleyball%20celebrates%20Senior%20Night%20against%20Andale%20and%20Rose%20Hill&via=wgtndailynews" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Wellington%20volleyball%20celebrates%20Senior%20Night%20against%20Andale%20and%20Rose%20Hill%20-%20from%20Wellington%20Daily%20News&body=Wellington%20volleyball%20celebrates%20Senior%20Night%20against%20Andale%20and%20Rose%20Hill%0A%0APhotos%20of%20Wellington%20volleyball%20celebrates%20Senior%20Night%20against%20Andale%20and%20Rose%20Hill%0A%0ACheck%20out%20this%20story%20on%20wellingtondailynews.com%3A%20https%3A%2F%2Fwww.wellingtondailynews.com%2Fpicture-gallery%2Fsports%2F2021%2F09%2F29%2Fwellington-volleyball-celebrates-senior-night-against-andale-and-rose-hill%2F5910211001%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.wellingtondailynews.com/picture-gallery/sports/2021/09/29/wellington-volleyball-celebrates-senior-night-against-andale-and-rose-hill/5910211001/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-ks-wellington-C6448-leaderboard_gallery_companion-sports-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-ks-wellington-C6448-poster_gallery_companion-sports-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z3adcefd71.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3zjgugoie+GPSioptN5U2XH8xZs.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/5910211001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Wellington celebrates Senior Night with a triangular against Andale and Rose Hill","description":"Wellington won their first two matches of the season over the weekend and the Crusaders were hoping to bring that momentum to Senior Night.","url":"https://www.wellingtondailynews.com/story/sports/2021/09/28/wellington-celebrates-senior-night-against-andale-and-rose-hill/5909595001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wellingtondailynews.com/story/sports/2021/09/28/wellington-celebrates-senior-night-against-andale-and-rose-hill/5909595001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/09/29/NWED/91d0a04b-0ec5-42ef-a2c1-30d661e0ddf1-IMG_6521_2.JPG?crop=2945,2945,x953,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/09/29/NWED/91d0a04b-0ec5-42ef-a2c1-30d661e0ddf1-IMG_6521_2.JPG?crop=4850,2729,x0,y102&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-09-29T02:45:50Z","dateCreated":"2021-09-29T02:45:50Z","dateModified":"2021-09-29T02:48:05Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Wellington Daily News","logo":"https://www.wellingtondailynews.com/sitelogos/m-oc.svg"},"author":["Greg Williams"],"keywords":["access:free","ssts:sports","type:story","tag:Wellington, KS","tag:Overall Positive"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Wellington Daily News - Unlimited Digital Access","productID":"wellingtondailynews.com:standard"},"metadata":"{\"id\":\"5909595001\",\"siteCode\":\"NWED\",\"contentSourceCode\":\"NWED\",\"ssts\":\"sports\",\"type\":\"story\"}"}</script></body></html>